<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>Caiomhin Kelleher Has Made His Case - He Deserves to Be Liverpool's Backup Goalkeeper - LFC Online</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="" />
  <meta name="author" content="Digital Sports Group LTD" />
  <meta name="robots" content="index, follow">
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:description" content=""/>
  <meta name="twitter:title" content="Caiomhin Kelleher Has Made His Case - He Deserves to Be Liverpool's Backup Goalkeeper"/>
  <meta name="twitter:site" content="@footymad"/>
  <meta name="twitter:image:src" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="article:publisher" content="https://www.facebook.com/footymad"/>
  <meta property="og:image" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="og:url" content="http://www.lfconline.co.uk/caiomhin-kelleher-has-made-his-case-he-deserves-to-be-live/952670/"/>
  <meta property="og:title" content="Caiomhin Kelleher Has Made His Case - He Deserves to Be Liverpool's Backup Goalkeeper"/>
  <meta property="og:description" content=""/>
  <meta property="og:site_name" content="LFC Online"/> 
  <meta property="og:type" content="article"/>
  <meta property="og:locale" content="en_GB"/> 
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/style.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href="/css/themes/1.css" rel="stylesheet" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="alternate" type="application/rss+xml" title="Liverpool FC Football News" href="/channel/rss/" />
  <link rel="shortcut icon" href="/img/favicon.png" />
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  
  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'w3r1PCdFU4LrX', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script>

window.getGooglePersonalization = function( callbackFunction ){
var getGooglePersonalizationFn = function (callbackFunction ){
    window.__cmp( 'getGooglePersonalization', function(consent, isSuccess){
        if (callbackFunction ){
            if ( !isSuccess ){
                callbackFunction( false );
            } else if( consent.googlePersonalizationData.consentValue ){
                callbackFunction( true );
            } else {
                callbackFunction( false );
            }
        }
    });
}

window.__cmp('setConsentUiCallback', function () {
    getGooglePersonalizationFn(callbackFunction);
});

getGooglePersonalization(function (useGooglePersonalization) {
    window.loadAds({
        usePersonalizedAds: useGooglePersonalization
    });
});

</script>
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017-clubsites/loader.js', 
  'tb_loader_script');
  </script>   
  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wudd1HKKfBmiMUq1DMRifyjA1PfQVfo-8qo3yvpkkGn0bLXu4A_P04ayCfpq08D",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
</head>
<body>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/728x90_fm', [728, 90], 'div-gpt-ad-1582306077154-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/300x250_fmb', [300, 250], 'div-gpt-ad-1582306147917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id="sb-site">
 <div id='billboard'> 
	<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad hub 1x1 (6375847) // created at: Nov 6, 2018 5:50:10 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6375847"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" border="0" width="1" height="1"></a></noscript></div>
<script>
ADTECH.loadAd(6375847);
</script>  </div>
  <nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-8 col-sm-8 col-xs-8">
        			<a href="/">
                    	<img src="http://pictures.footymad.net/headers/342/sitemain.jpg" width="200px" class="logo hidden-md hidden-lg">
                    </a>
                	<a href="/">
                    	<img src="http://pictures.footymad.net/headers/342/sitemain.jpg" height="85px;" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin:10px 0px;" class="col-md-4 col-sm-4">
                <form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
  					<div class="input-group">	
                    <input type="hidden" name="cx" value="015990435234264942510:z2ize6xr_sw" />
                    <input type="hidden" name="cof" value="FORID:11" />
                    <input type="hidden" name="ie" value="ISO-8859-1" />
                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term"/>
                        <div class="input-group-btn">
                            <button class="btn btn-default btn-info btn-custom" type="submit" name="sa">
                                <i class="glyphicon glyphicon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
                <div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Teams
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                                        	<li class="divider"></li>
                    	<li><strong>Premier League</strong></li>
                    	<li class="divider"></li>
                    	                    	<li><a href="http://www.astonvilla-mad.co.uk">Aston Villa</a></li>
                                        	<li><a href="http://www.leedsunited-mad.co.uk">Leeds United</a></li>
                                        	<li><a href="http://www.manchesterunited-mad.co.uk">Manchester United</a></li>
                                        	<li><a href="http://www.newcastleunited-mad.co.uk">Newcastle United</a></li>
                                        	<li><a href="http://www.westhamunited-mad.co.uk">West Ham United</a></li>
                                        	<li><a href="http://www.brighton-mad.co.uk">Brighton & Hove Albion</a></li>
                                        	<li><a href="http://www.clarets-mad.co.uk">Burnley</a></li>
                                        	<li><a href="http://www.chelsea-mad.co.uk">Chelsea</a></li>
                                        	<li><a href="http://www.crystalpalace-mad.co.uk">Crystal Palace</a></li>
                                        	<li><a href="http://www.everton-mad.co.uk">Everton</a></li>
                                        	<li><a href="http://www.fulham-mad.co.uk">Fulham</a></li>
                                        	<li><a href="http://www.leicestercity-mad.co.uk">Leicester City</a></li>
                                        	<li><a href="http://www.manchestercity-mad.co.uk">Manchester City</a></li>
                                        	<li><a href="http://www.sheffieldunited-mad.co.uk">Sheffield United</a></li>
                                        	<li><a href="http://www.southampton-mad.co.uk">Southampton</a></li>
                                        	<li><a href="http://www.tottenhamhotspur-mad.co.uk">Tottenham Hotspur</a></li>
                                        	<li><a href="http://www.westbromwichalbion-mad.co.uk">West Bromwich Albion</a></li>
                                        	<li><a href="http://www.wolverhamptonwanderers-mad.co.uk">Wolverhampton Wanderers</a></li>
                                        	<li><a href="http://www.arsenal-world.co.uk">Arsenal</a></li>
                                        	<li><a href="http://www.lfconline.co.uk">Liverpool</a></li>
                                           <li class="divider"></li>
                       <li><strong>International</strong></li>
                       <li class="divider"></li>
                       <li><a href="http://www.england-mad.co.uk">England</a></li>
                       <li><a href="http://www.northernireland-mad.co.uk">Northern Ireland</a></li>
                       <li><a href="http://www.ireland-mad.co.uk">Republic Ireland</a></li>
                       <li><a href="http://www.scotland-mad.co.uk">Scotland</a></li>
                       <li><a href="http://www.wales-mad.co.uk">Wales</a></li>
                    </ul>
                </div>
                <!--<div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Leagues 
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                        <li class="divider"></li>
                        <li><strong>Leagues</strong></li>
                        <li class="divider"></li>
                        <li><a href="http://www.footymad.net/premier-league-news/">Premier League</a></li>
                        <li><a href="http://www.footymad.net/championship-news/">Championship</a></li>
                        <li><a href="http://www.footymad.net/league-one-news/">League One</a></li>
                        <li><a href="http://www.footymad.net/league-two-news/">League Two</a></li>
                        <li><a href="http://www.footymad.net/scottish-premiership-news/">Scottish Premiership</a></li>
                        <li><a href="http://www.footymad.net/scottish-championship-news/">Scottish Championship</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-one-news/">Scottish League 1</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-two-news/">Scottish League 2</a></li>                        
                   </ul>
                </div>-->
                <div class="visible-xs menu-button sb-toggle-right pull-right">
                	<span class="glyphicon glyphicon-align-justify"></span>
                </div>
            </div>
        </div> 
	</div>     
</nav>

<br/>

<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> 
	                         <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
                         </button> 
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        
                        <ul class="nav navbar-nav">
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">News<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/latest-news/" title="Latest News">Latest News</a></li>
                                    <!--<li><a href="/transfer-rumour-news/" title="Match Reports">Transfer Rumours</a></li>-->
                                    <li><a href="/rprt/mtch/match-reports-section/" title="Match Reports">Match Reports</a></li>
                                                                        <li><a href="/archive/" title="News Archive">News Archive</a></li>
                                                                    </ul>
                            </li>
                            
                                                        
                            <li><a target="_blank" href="https://forums.lfconline.co.uk">Forum</a></li>
        
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Day<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <!--<li><a href="/match-preview-news/" title="Latest News">Match Previews</a></li>-->
                                    <li><a href="/fixtures-results/" title="Match Reports">Fixtures & Results</a></li>
                                    <li><a target="_blank" href="https://livescore.footymad.net/" title="Live Scores">Live Scores</a></li>
                                </ul>
                            </li>
                            <li><a href="/league-tables/">Tables</a></li>
                                                        <!--<li><a href="/squad/">Squad</a></li>
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Stats<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/head-to-head/next/vs/match/" title="Head To Head">Head To Head</a></li>
                                    <li><a href="/form-tables/premier-league/" title="Form Tables">Form Tables</a></li>
                                </ul>
                            </li>-->
                               <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Features<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.lfconline.co.uk/feat/ed12/views-and-opinions-section/" title="News and Views">News and Views</a></li>
<li><a href="http://www.lfconline.co.uk/feat/edz7/liverpool-fc-podcast-section/" title="Liverpool FC Podcast">Liverpool FC Podcast</a></li>
<li><a href="http://www.lfconline.co.uk/feat/edz4/liverpool-fc-videos-section/" title="Liverpool FC Videos">Liverpool FC Videos</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Club Info<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.lfconline.co.uk/club-information/liverpool/" title="Honours & Information">Honours & Information</a></li>
<li><a href="http://www.lfconline.co.uk/club/cup-history/" title="Cup History">Cup History</a></li>
<li><a href="http://www.lfconline.co.uk/club/league-history/" title="League History">League History</a></li>
</li></ul>
     
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav>
<div class="content-spacer">&nbsp;</div>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert" align="center"  style="z-index: -1;">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306077154-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306077154-0'); });
  </script>
</div>        	</div>
        </div>
    </div>
</div>
<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
  <div class="row clearfix">
    <div class="col-md-12">
      <div class="advert">
		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>	  </div> 
    </div> 
  </div>
</div> 
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">

                <!--<div class="alert alert-info" role="alert" align="center">
          <p><a href="https://goo.gl/dU3qgr" target="_blank">Bet for FREE on football and win real cash – bet4F is changing the game.</a></p>
        </div>-->

			<div class="row clearfix">
				<div class="col-md-8 column">	


					<ol class="breadcrumb">
	<li><a href="http://www.footymad.net"><strong>Footymad</strong></a></li>
	<li><a href="/">Reds Mad</a></li><li>Reds Latest</li><li><a href="/news/tmnw/clarets-news-section/">Reds News</a></li></ol><div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>Caiomhin Kelleher Has Made His Case - He Deserves to Be Liverpool's Backup Goalkeeper</h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://http://localhost/news/tmnw/caiomhin_kelleher_has_made_his_case_he_deserves_to_be_liverpools_backup_goalkeep_952670/index.shtml" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            
            	            </h5>
                    </div>
    </div>
    <div class="article-content">
    	            <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        		
        		                <div id="lead-photo" class="photo-space">
                    <div id="picture-viewer">
                        <a href="http://pictures.footymad.net/default/342.jpg">
                            <img class="img-responsive" src="http://pictures.footymad.net/default/342.jpg">
                        </a>
                    </div>
                </div>
           
                            </div>
        </div>
                
        
        <!-- Article Start -->
        <p>If you still don&#39;t know how to pronounce Caiomhin Kelleher&#39;s name, then consider this your notice to look it up. </p><p>Because you&#39;ll be seeing a lot more of him very soon.</p><p>The young Irishman has had to bite his tongue and bide his time. It&#39;s difficult for any young player emerging on the scene at <a href="https://www.90min.com/teams/liverpool">Liverpool</a>, but while the likes of Curtis Jones and Neco Williams have seen plenty of game-time through squad rotation and substitute cameos, the keeper has not had that luxury - for obvious reasons. </p><figure><blockquote class="twitter-tweet"><p lang="en" dir="ltr">&#34;Over the moon really with how the whole night went for me and for the whole team to get the win and to qualify. Just delighted.&#34;<br><br>Caoimhin Kelleher on a memorable <a href="https://twitter.com/ChampionsLeague?ref_src=twsrc%5Etfw">@championsleague</a> debut ?</p>&mdash; Liverpool FC (@LFC) <a href="https://twitter.com/LFC/status/1333916034441617410?ref_src=twsrc%5Etfw">December 1, 2020</a></blockquote></figure><script async src="https://platform.twitter.com/widgets.js"></script><p>Any outfield player who delivered a string of performances as assured and commanding as Kelleher&#39;s in last season&#39;s EFL Cup run would have been rewarded with a more regular place in the team. They certainly wouldn&#39;t expect to go the following ten months without another minute on the pitch.</p><p>Yet February&#39;s FA Cup victory over Shrewsbury was his last appearance prior to Tuesday evening. </p><p>It had been coming, granted. Eagle-eyed viewers would have noticed that it had been he, and not Adrian, who was named on the bench for each of their prior <a href="https://www.90min.com/categories/champions-league">Champions League</a> appearances. Alisson&#39;s blotchy injury record meant that was no empty gesture.  </p><p>His time came when a minor hamstring issue ruled the Brazilian out of the key tie with Ajax, and any doubts that existed over the 22-year-old&#39;s pedigree as a stand-in stopper were soon dispelled. </p><figure><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Caoimhin Kelleher: Alert and equal to all the moments that needed him to be decisive. But also impressive was his composure. Didn&#39;t look out of place, or nervous, or flustered. <br>And judging by how J&uuml;rgen Klopp and his teammates rushed to swamp him, a showing they much appreciated</p>&mdash; Melissa Reddy (@MelissaReddy_) <a href="https://twitter.com/MelissaReddy_/status/1333892874115706886?ref_src=twsrc%5Etfw">December 1, 2020</a></blockquote></figure><script async src="https://platform.twitter.com/widgets.js"></script><p>He caught the eye with an array of Hollywood saves but it would have been the nuts and bolts of his game that impressed Jurgen Klopp the most. He was loud, communicative and commanding, not afraid to give his more experienced central defenders an earful when they needed it - all aspects that have been notably missing from Adrian&#39;s game in then Spaniard&#39;s recent appearances. </p><p>From the off it was clear he was a keeper playing with confidence. He was busy, with at least four big saves to make and plenty of tidying up to do behind a relatively skittish make-shift defence. But he was decisive in everything he did, whether it was coming off his line to clear or taking responsibility for a cross.</p><p>By full-time you could visibly see that composure reflected in those in front of him, and that is the mark of a top keeper in the making. </p><figure><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Robertson admiring at Kelleher is everything. ? <a href="https://t.co/WUUFHaisFD">pic.twitter.com/WUUFHaisFD</a></p>&mdash; Sam (@SamueILFC) <a href="https://twitter.com/SamueILFC/status/1333897316915404802?ref_src=twsrc%5Etfw">December 1, 2020</a></blockquote></figure><script async src="https://platform.twitter.com/widgets.js"></script><p>Jurgen Klopp&#39;s assessment of the situation urged caution. He praised Kelleher to the heavens but equally gushed over Adrian&#39;s professionalism at yielding his spot to the prodigy - if that&#39;s not indicative of a good environment for a young goalkeeper to thrive then I&#39;m not sure what is. </p><p>&ldquo;Caoimhin is a sensationally talented goalie,&#34; he told <a href="https://www.liverpoolfc.com/news/first-team/418616-jurgen-klopp-on-caoimhin-kelleher-adrian-and-no-2-position" target="_blank">Liverpool&#39;s website</a>. &#34;For goalies it&rsquo;s really difficult, goalies have to wait. They can be exceptional but they have to wait for their chance because there&rsquo;s only one goalie on the pitch and if this goalie plays for 10 years in a row, it&rsquo;s pretty difficult. You can be still a wonderful goalie and nobody will see.</p><p>&ldquo;Now he got the chance and I think he convinced everybody. He didn&rsquo;t have to convince us, obviously &ndash; we thought it will be like this. But he convinced everybody, that&rsquo;s good.</p><figure><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Liverpool are through to the Champions League knockouts &#9989;<br><br>The Reds top Group D, and J&uuml;rgen Klopp gives Caoimhin Kelleher a big bear hug. <br><br>A great display from the young keeper ? <a href="https://t.co/HpP2junkqV">pic.twitter.com/HpP2junkqV</a></p>&mdash; Football on BT Sport (@btsportfootball) <a href="https://twitter.com/btsportfootball/status/1333892986808229890?ref_src=twsrc%5Etfw">December 1, 2020</a></blockquote></figure><script async src="https://platform.twitter.com/widgets.js"></script><p>&ldquo;But Adrian doesn&rsquo;t deserve just to be written off now, there&rsquo;s no reason for that. He supported Caoimhin in an exceptional way. After he got the information that he would not start, he behaved unbelievably. Really, really a lot of respect for that. He expected it actually, but anyway a lot of respect for it.&#34;</p><p>It&#39;s not a slight on Adrian to say that Kelleher already looks a better, more assured goalkeeper. The 33-year-old is not defined by a handful of errors - he has been a fine backup to <a href="https://www.90min.com/posts/welcome-to-world-class-alisson-becker" target="_blank">Alisson</a> and his value as a popular, experienced member of the squad is evident to anyone with half a clue about the inner workings of the club. He shouldn&#39;t be moved on as some FIFA-dwelling fans would tell you - but he should be phased out gradually to make way for a new number two. </p><p>At 22, both Kelleher and the club will benefit from every 90 minutes he gets on the pitch. They don&#39;t appear to lose anything by starting him over his more established counter-part - if anything the opposite is true. All the evidence suggests he should be in the <a href="https://www.90min.com/posts/the-liverpool-lineup-that-should-start-against-wolves">team to face Wolves on Sunday night</a>, then we&#39;ll take it from there. </p><br/>Source : <a target="_blank" href="https://www.90min.com/?utm_source=football.co.uk&utm_medium=cpc">90min</a>   		        <!-- Article End -->
        
        <div id="rcjsload_d81a1f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d81a1f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=112444&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>

    </div>
       
</div>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
				   <!--<div class="well well-sm" align="center">
						<iframe src="http://www.xxxxfootymad.net/nexxxwsnow/" width="300" height="50" scrolling="no" frameborder="0"></iframe>
				   </div>-->  
           		        			<div class="well well-sm">
					<ul class="list-unstyled list-inline main-site-social col-md-12 col-sm-12 col-xs-12">
						<a href="https://www.facebook.com/footymad" target="_blank" title="Like Footymad on Facebook" /><li class="mss-fb col-md-6 col-sm-6 col-xs-6">Like</li></a>
						<a href="https://twitter.com/footymad" target="_blank" title="Follow Footymad on Twitter" /><li class="mss-tw col-md-6 col-sm-6 col-xs-6">Tweet</li></a>
					</ul>
				</div>
				
								<div style="margin: 5px; padding-bottom: 15px;">
					<div id="newsnowlogo">
						<a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow"><img class="nn" src="/img/icons/newsnow_f_ab.gif"></a>
						<span><a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow">Sport News 24/7</a></span>
					</div>
				</div>
								
				<div class="clearfix"></div>
				

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
						<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>				    </div>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								
				<div class="well well-sm well-b">	
					<h3>
					    Trending on the boards
					</h3>
				</div>
				<div>
					<ul class="nav">  
										<li>
							<a target="_blank" href="http://forums.lfconline.co.uk/showthread.php?t=289496">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>This Weekends Other Games 05/12/20</strong><br/>
									<small>
										05 Dec 12:36 - miller0863,
										1181 views 73 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://forums.lfconline.co.uk/showthread.php?t=289432">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>20/21 Score predictions week 10 results and week 11 fixtures</strong><br/>
									<small>
										04 Dec 04:33 - RedNoodle,
										572 views 29 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://forums.lfconline.co.uk/showthread.php?t=289321">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Your team v Wolves</strong><br/>
									<small>
										01 Dec 21:51 - Insidious,
										696 views 17 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://forums.lfconline.co.uk/showthread.php?t=289316">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Champions League Game 5</strong><br/>
									<small>
										01 Dec 19:49 - miller0863,
										1077 views 71 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://forums.lfconline.co.uk/showthread.php?t=289313">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Liverpool v Ajax (CL Match Thread)</strong><br/>
									<small>
										01 Dec 19:38 - RedNoodle,
										4604 views 277 replies
									</small>
							</a>
						</li>
									</ul>
					<hr/>
					<p class="text-right" style="margin-top:-10px;"><a href="/forums/"><strong>More from the boards</strong></a></p>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
				 		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306327766-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306327766-0'); });
  </script>
</div>					</div>
				</div>
  
				</div>
            </div>
        </div>
	</div>	
</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Footymad</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/footymad" target="_blank" class="footer-social foot-fb" rel="nofollow">Footymad Facebook</a></li>
                    	<li><a href="https://twitter.com/footymad" target="_blank" class="footer-social foot-tw" rel="nofollow">Footymad Twitter</a></li>
                    	<li><a target="_blank" href="/channel/rss/" target="_blank" class="footer-social foot-rs" rel="nofollow">Footymad's RSS Feed</a></li>
                    </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Football's Writer Program can give you the edge you need to get ahead <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/#THGQrOvZFvpQiq">Apply Now</a></p>
                </div>
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                    	<li><a href="/about-us/" title="About us">About Us</a></li>
                        <li><a href="/privacy-policy/" title="footymad.net Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="footymad.net Terms and Conditions">Terms</a></li>      
                        <li><a href="/advertise/" title="Advertise on footymad.net">Advertise</a></li>
                        <li><a href="/contact-us/" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                                <div class="col-md-4">
                	<div class="well well-sm well-b">
                    	<h3>Football.co.uk</h3>
                    </div>
                    <small><ul class="list-unstyled" style="font-size: 14px;">	<li><a href="http://www.football.co.uk">Latest News</a></li>	<li><a href="http://www.football.co.uk/european-news/">European News</a></li>	<li><a href="http://www.football.co.uk/international-news/">International News</a></li></ul></small>
                </div>
              </div>
        </div>
        <hr/>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
        <li><a href="http://www.digitalsportsgroup.co.uk/"><img src="/img/copyright.png" alt="" title="" /></a></li>
        <li>&copy; 2004 - 2020 www.lfconline.co.uk</li>
        </ul>
	</div>  
</footer>  
  

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
			<div class="col-md-12">
	        	<div class="advert">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306432549-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306432549-0'); });
  </script>
</div>	        	</div>
	        </div>
	    </div>
	</div>
	<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
	  <div class="row clearfix">
	    <div class="col-md-12">
	      <div class="advert">
			
		  </div>
	    </div>
	  </div>
	</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        <ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
           <li class="mobile-catagory">
         <label class="tree-toggle">Liverpool FC<strong class="caret"></strong></label>
		 <li><a href="/" title="Football News">Latest News</a></li>
		 <li><a href="/premier-league-news/" title="Premier League News">Premier League News</a></li>
		 <li><a href="/championship-news/" title="Championship News">Championship News</a></li>
		 <li><a href="/scottish-premiership-news/" title="Scottish Premiership News">Scottish Premiership News</a></li>
		 <li><a href="/fixtures/" title="Football Fixtures">Fixtures & Results</a></li>
		 <li><a href="/league-tables/" title="Football League Tables">Tables</a></li>
		 
		 		 
		 <li><a href="http://forums.lfconline.co.uk" title="Reds Messageboards">Reds Messageboards</a></li>
		 
		 
</li>         </ul>
    </div>
</div>
<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<script type="text/javascript" src="/js/rrssb.min.js"></script>
<script type="text/javascript" src="/js/slidebars.js"></script>
<script type="text/javascript" src="/js/common.js"></script>
<script type="text/javascript" src="/js/mail.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<script>
	(function($) {
	    $(document).ready(function() {
	      $.slidebars();
	    });
	}) (jQuery);
</script>
<script>
	ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type = "text/javascript" > window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '6665-4171-01']);
(function() {
	var st = document.createElement('script');
	st.type = 'text/javascript';
	st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(st, s);
})(); 
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-302177-1', 'auto');
  ga('send', 'pageview');
</script>


  <!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-w3r1PCdFU4LrX",
uid:"webadmin@press.co.uk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-w3r1PCdFU4LrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


</body>
</html>